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Managed Services — Prepaid Labour

This document will explain:

That Prepaid labour is a contract billing type.

How to invoice prepaid labour blocks (blocks of hours) in advance,

How to keep track of the usage of prepaid labour hours.

How to automatically bill a new block of prepaid labour hours as required.
How to set a time limit for expiry of a block of prepaid labour hours.

This documentation assumes you have already set up and configured a Jim2 Managed Service ContractLaunch the
Jim2 Configuration Manager to configure the applicable Jes Instance with the ‘Photocopier’ module.
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Once the Jes instance has been modified, restart the Jes instance and exit Jim2. Then reopen Jim2.
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This document will assist in the following:

1. Setup a Managed Service Project utilising the new Prepaid Labour type.
Invoice a customer for a pre-determined amount of prepaid labour blocks of hours.
Add service jobs to the project, drawing down on the prepaid labour blocks.
Specify an expiry date for the purchased blocks.
Reorder blocks of hours automatically on a pre-determined basis.

vihd whN

Prepaid Labour is enabled via Tools >Setups >Projects > Project Types. This path will be slightly different if you have
renamed Projects to, say, Managed Service.

At the bottom of the screen select the Add button and name the type MS Prepaid, then select System type as MS
Prepaid Labour.

Type Mame: |MS Prepaid System Type: M5 Prepaid Labour [ Shaow Owerview

Save P Cancel Close

..................................

It's ideal to create new Labour codes for this purpose, rather than use existing Labour codes. As the income from
Prepaid Labour hours is considered a liability until it is used, add a new Liability account to the General Ledger, and a
new Stock GL group to link some Journal Stock Codes.

Go to Accounts > General Ledger and create a General Ledger Account in Liabilities for Prepaid Labour. This account
will reflect the amount of Prepaid Labour that has been sold to customers, but has not as yet been delivered as
services.

Add new GL Account

Type
VP Active |

i 'll
Header Account {non Postable) Expense PO Account

#®) Detaill Account (Postable) Control Account

Detail Credit Card Account (Postahble)

Account Classification | Liability v
Account Mumber 2 - 1250
Account Mame  |Prepaid Labour
COpening Balance 0.00
Current Balance 0.00

Default Tax Code |8 v | GST

Linked Accounts:

OK Cancel
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Go to Tools > Setups > Accounting > Stock GL Groups and create a Stock GL group for Prepaid Labour Blocks. Use the
above Liability account. This will be a Journal Stock Type.

Stock Type: Mon Depleting, Journal W
Stock GL Group:  |Prepaid Labour Block

Purchase GL Acc: Aszet - Mormally 1xooc Account
COGS GL Acc: 21250 w | Prepaid Labour Cost Of Sales - Mormally Sxxoc Account
Income GL Acc: (21250 w | |Prepaid Labour Income - Mormally Sxxxx Account

{or 200 for Lishilty)

Save Cancel Delete Vie Close
Create a Stock GL group for the Prepaid Labour for Service Jobs. This will be a Labour Stock Type.

Stock Type: Labour, Applies b
Stock GL Group: | Prepaid Labour

Purchase GL Acc: Asset - Mormally 1xoooc Account
COGS GL Acc: Cost Of Sales - Narmally S Account
Income GL Acc:  [EE0E1] w | [Income - Service - Mon Depleti  Income - Mormally o000 Account

(or oo for Liabilty)

Save Cancel Delete Vie Close

Go to Stock > Add Stock and create a Stock Code for Invoicing Prepaid Labour Blocks to the customer. This is Stock
Type Journal. Unit Measure 1 should be HOUR, and I Sell In should also be HOUR. On the Details tab, ensure Decimal
Places (Qty) is set to 2.

Adding Stock - [ x
Stock | Details | Descriptions | Managed Servicess

Stodk

Code PREPAID.BLOCK Type |Journal w | GL Group Prepaid Labour Block w | Active |v

Desc |Prepaid Labour Block|

Create a Stock Code for Drawing down on the Prepaid Blocks on service jobs. This is Stock Type Labour. Unit Measure
1 should be HOUR, and I Sell In should also be HOUR. On the Details tab, ensure Decimal Places (Qty) is set to 2.

Adding Stock - 0 x
Stock | Details | Locations | Descriptions | Managed Servicess

Stock

Code |PREPAID.LABOUR Type |Labour w | GL Group Prepaid Labour w | Active |v

Desc |Prepaid Labour

If your Prepaid Blocks have an expiry date; create a Stock Code for Expiring Prepaid Blocks. Unit Measure 1 should be
HOUR, and I Sell In should also be HOUR. On the Details tab, ensure Decimal Places (Qty) is set to 2. This is the same
Stock GL group as for Blocks, above.

Adding Stock - 0 x
Stock | Details | Descriptions | Managed Servicess

Stock

Code |PREPAID.EXPIRY Type |Journal w | GL Group Prepaid Labour Block W Active |v

Desc |Prepaid Block Expiry
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Create a Sales job type Item called Prepaid Labour Invoicing (Prepaid).

Add Project
Go to Project > Add Project. The Tab and buttons may be named differently if you have renamed Projects. Select Type
MS Prepaid.

Adding Managed Services 3 Advance Knowledge g x

Managed 53 Cust# ADV.KNOW - Status [Booked W Type MSPrepzid v | Mame W
Cust Ref Ship # ADV.KNOW ==~ Priority [Mormal W Individual Request Acc.Mgr W
Billed |Manual +| Contract +| ReqDays Hours Request # ADV.KNOW ---| Atin: Pixie Strawberry v
On Day v| Cont In |27/07/2016 w| Warr. In + | ReguestBy v | ReqTo
Last Bill Cont, Out W | Warr, Out v Location
MNext Bill v | Avg Bills Price Rev. w |Ship Address |Advance Knowledge
Groups ==+ Currency AUD w | Rate [1.0000
Item# PREPAID Desc. |Prepaid Managed Service Serial#
Make Ex.Mana# -+ Comment
Model
Branch W SubBranch W GL Dept

Locate the Prepaid Setup tab at the bottom of the Project screen and select it.

Create Similar &9 Cancel Save Save & Close

Active Job | Invoiced Job | Prepaid Transactions | Prepaid Setup | Related Stock | Default Stodk | Linked Managed Servicess El [:_ CE

An Expiring Block setup is included below. In this scenario, blocks of 60 are sold to a customer at $100 ex GST, which
expire monthly. In this case, billing the block for the first time, enter today's date into the Next Expiry Date field. When
the first block is billed, Jim2 will advance this date according to the Expires Frequency selection.

Prepaid |Prepaid Mame Prepaid Type Biling Stock Code Expire Stock Code Card Code To Current Starting Rate Ex. | Rate Inc.| Prepaid|Last Hide On Linked | Prepaid MextExpire  |Expires
D Invoice Prepaid Count | Balance Left|Billed By |Invaice | Prepaid ID |Blocks Date Frequency
1/ Prepaid Labour « |Prepaid Labour  » | PREPAID.LABOUR w ADV.KNOW w 0| 100.00 110.00 - - - -
K 2 Prepaid Block  ~ |Prepaid Labour B » | PREPAID.BLOCK. PREPAID.EXPIRY ADV.KNOW 0|  100.00 110.00 r 1-60 Bl vionthly RS

The following Columns exist in the Prepaid Setup tab and an explanation of each column is listed below
e Prepaid ID - Automatically generated by Jim2.
e Prepaid Name — Appears on Jobs and Invoices explaining a block purchase or labour draw down.
e Prepaid Type — Predefined prepaid types. Valid types are Prepaid Labour, Prepaid Labour Block.
e Billing Stock Code — The Stock Code to invoice for this line, as per earlier setup.
e Expire Stock Code — Optional. The Stock Code to invoice for expired blocks, as per earlier setup.
e Card Code to Invoice — Which customer should be invoiced for this line.
e Current Prepaid Count — Calculated by Jim2. Shows the amount of blocks invoiced to date for this line.
e Starting Balance — Only required if the Contract has an opening balance of blocks. New Contracts start at 0.
e Rate Ex — The rate per block excluding GST.
e Rate Inc — The rate per block including GST.

e Prepaid Left — Calculated by Jim2. The amount of blocks remaining for this line.
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e last Billed By — Calculated by Jim2. Contains the initials of the User who last billed this line.

e Hide On Invoice — Whether this line should show on an invoice. Options are Hide, Don't Hide or Partial Hide.

e Linked Prepaid ID — Indicates which line this line is linked to. Prepaid blocks should be linked to the prepaid

labour ID.

e Prepaid Blocks — Only required on the prepaid block line. Specifies how many block hours are purchased at a

time.

e Next Expire Date — Optional. The date that these block hours will expire. Typically, a calculated date of Block
Invoice Date + Expires Frequency. This Field can be manually entered if there are opening balance blocks.

e Expires Frequency — Optional. If blocks expire, how often do they expire, e.g. monthly, quarterly, yearly.

Now the Prepaid Contract is set up, go to Project > Create Project List, and Select the Customer Card Code. If the
Customer has multiple contracts, select the Prepaid Contract using the Type field.

Managed Services List - 5 1 Ex

Managed Services

d Services# Cust# ADV.KMNOW - Status W Type ] Active |v
Cust Ref Ship# Master# *| Request By W Beqiese o
Biling Due |+
Billed + |Contract ~ Last Billed < W MName ]
R t .
Serial# Mext Billed < v Egﬁfs{ v Finish
Item# Make v Model v | AvaBils Consolidated M
Branches
Branch ] SubBranich W GL Dept
Manage Manage
. Stte Custs Ship= Customer Name ~ [Confract | |Request u.igy  |iastBilled |Ttems Ttem Desc
Services Price Level |Services |Sent
# Type
2 Active ADV.EMNOW ADV.KMOW  Advance Retail Mad 30/09/2016 27/07/2016 MS.BILLING mAMAGED sERVICE
3 Active ADY, KMNOWW ADY.KNOW  Advance Retail M3 FREPAID Prepaid Managed
4 |2
] Add [ Edit =| View & Run €3 Cancel Schedule Payments

List | Advanced List 05

Lists

Record 10f 2

Open the Contract by double-clicking it from the list. It's now time to bill the customer for their first prepaid block.
From the bottom of the Contract screen , select the Add Block button.

Cregte Similar

Active Job | Invoiced Job | Prepaid Transactions | Prepaid Setup | Related Stock | Default Stodk | Linked Managed Servicess E| [:_ Mk
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The Prepaid Billing Screen will pop up, which requires selecting Generate Job, if everything is in order.
Billing Prepaid Labour E3
Managed Services# |3 Cust# |(ADV.EMNOW Date |28/07/2015 [¥] Run Asynchronously
Cust Ref Item# [FREPAID Last Billed Ignore Billed/Paid In Advance
Job Total Ex. Serial#
Mame Prepaid Units | Quantity To Rate Ex. Total Ex.
Consumed Be Billed
P | Prepasid Blodk S 100.0000 0.0000
Grand Total &000. 0000

Generate Job @ Cancel

Jim2 creates a Ready Billing Job against the Project for the initial block purchase, and it now needs to be invoiced. You
The Billing Job will be listed in the Active Jobs Tab of the Project.

Job# Type Status Cust# Cust Ref# Fault Description Date Qut  |Item# Item Desc
Biling FINISH ~ ADV.KNOW PREPAID BILLING Managed Service Biling 23/07/2015 PREPAID Prepaid Managed Service

Once invoiced, the Prepaid Setup on the contract now shows 60 block hours available, expiring on 28/07/2016.

Prepaid | Prepaid Name Prepaid Type Biling Stock Code Expire Stock Code Card Code To Current Starting Rate Ex. Rate Inc.| Prepaid [Last Hide On Linked | Prepaid Mext Expire  |Expires
o) Invoice Prepaid Count |Balance Left|Billed By | Invoice | Prepaid ID | Blocks Date Freguency
1| Prepaid Labour - [Prepaid Labour ~ PREPAID.LABOUR ... - | ADV.KNOW 0 0 100.0000 110.0000 r - - -
e
3 2 Prepaid Block  ~ |Prepaid Labour Block « | PREPAID.BLOCK PREPAID.EXPIRY .| ADV.KNOW 60 0 100.0000 un.nnncl 60 | r 1 - |60.00 ENEERRE - |Monthly

Service Jobs can now start being entered against the Contract and begin draw down on the block. Select the Add Jobs
button at the bottom of the Project.

Add Onsite Job Ctrl+)
Add Workshop Job Ctrl+W

Add Jobs Add Billing

Enter the job details as for a normal service job, noting that some fields have been pre-filled by the Project. In this case,
select Item ONSITE and book the Job into the system.

Assuming the technician has now attended the site, identified the part required, returned to replace it, and closed the

job, prepare this job for invoicing. Actual Labour Hours on this Job was 1 Hour. All that is missing on the job below is
the Billable Labour.
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At the bottom of the Service job next to the Edit/Close buttons select the Prepaid Labour Button. Enter the amount of
hours used into the Prepaid Labour — Prepaid Units Consumed. After entering the Hours consumed, Select the Add To

Job button.

Billing Prepaid Labour E3

Managed Services# |5 Cust# |(ADV.EMNOW Date |28/07/2015 [¥] Run Asynchronously

Cust Ref Item# [FREPAID Last Billed Ignore Billed/Paid In Advance
Job Total Ex. Serial#
Mame Prepaid Units | Quantity To Rate Ex. Total Ex.
Consumed|  Be Billed

| Prepaid Labour 1 | 100.0000 0.0000
Prepaid Blodk 1 100.0000 0.0000
Grand Total 0.0000

Add To Job @ Cancel

If there are insufficient prepaid block hours left to satisfy the Job, Jim2 will bill a new block of hours automatically. In
this case there will be a new Ready Billing Job in the Project Active Jobs Tab.

The Service Job now has billable hours recorded against it, and will also automatically draw down on the Prepaid Block
hours. By default, the draw down is hidden from the customer, however the hide box can be changed if required prior
to invoicing. In this example the customer is only being charged for the power supply, and the labour is from the

prepaid block hours.

| | [pate |Tnitials [ Status |Inc. | Comments
ﬂl 28/07/2016 ~ |SYS - |Booked -

+| [status | Stock Code | Description |unit | Order| Supply| B.Ord| Price Ex. | Price Inc. [Tax |Hide| Total|
b1 ~ POWER - | Power Supply UNIT - 1 1 0 118.00 12980 G I_ 129.80
2 » PREPAID.LABOUR ... Prepaid Labour UNIT - 1.00 1.00 0,000 100,00 110,00 G r 110.00
3 » |PREPAID.BLOCK ... |Prepaid Labour Block HOUR. - 1.00 1.00 0.00{ -100.00| -110.000 G v -110.00

Once this Job is invoiced, 1 Block hour used and Prepaid remaining hours of 59 appears in the Project Prepaid Setup
tab.
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Biled Qty |Remaining Prepaid Rate Ex. Rate Inc.
1.00 29,00 S100.00 5110.00
£0.00 £100.00 5110.00

Jim2 will by default bill a new block of hours when there are insufficient block hours remaining, or the prepaid block
hours have expired.

If the current block hours are past their expiry date, then Jim2 will expire them automatically. By default, this is hidden
on the customer's Service Invoice.

+| [pate [mnitials [Status  [PO#  [Location|Stock Code | Description Unit

| order| supply| B. ord[QtyPick| Price Ex.| Price Inc.| Disc %|Tax [Hide | Total|

3-S5 = B 12 - PREPAID.LABOUR - Prepaid Labour HR - 1 1 0 0 110.00 06 [ 110.00
3+ |55 = - 12« |PREPAID.BLOCK ... |Prepaid Labour Block UNIT ~ 1 1 ol 6 || -110.0000
> - 12 - |PREPAID.BLOCK .. |Prepaid Labour Block UNIT = 53 59 0| 6 | | -6480.0000

> - 12 - |PREPAID.EXPIRY ...|Prepaid Block Expiry UNIT ~ 59 59 06 | W §420.00

Prepaid Reorder

There is provision to ‘top up’ Prepaid Labour, prior to the customer reaching zero Block hours. Go to Tools > Options >
Projects and set the Prepaid Reorder %. In this example, Jim2 will reorder another block when the customer reaches
90% used of Prepaid Block Hours = 6 blocks remaining.

B options

4 Company Managed Services
Security Projects

4 General i

IElel sl .2 Mote: Setting Jobs to ready will cause
Branches I call Project Managed Services you to by-pass the normal Job alerts
Labour such as Watchouts, Customer and Stock
illi checks

4 b Set Biling Jobs to Ready '
Invoice In job display Projects during Cardfile entry
StockiGrid [ Prepaid Reorder % (Used) a0 o
Customer Returns Maximum Balancing Entry 0.05

4 Managed Services

For further assistance or information, please call Happen Business 02 9570 4696 or email support@happen.biz
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